summaryrefslogtreecommitdiff
path: root/qt5-layer/recipes-qt/qt5/qt3d_%.bbappend
diff options
context:
space:
mode:
authorMax Krummenacher <max.krummenacher@toradex.com>2021-08-08 11:11:22 +0200
committerMax Krummenacher <max.krummenacher@toradex.com>2021-08-14 13:18:40 +0200
commite7f6f37cdbc8ba971a151ef23d96edd8cda76e30 (patch)
treea506a5dea5e6b3d8e766cf487412c73ec8eeb6df /qt5-layer/recipes-qt/qt5/qt3d_%.bbappend
parent05cc0d582c0d3a8a20b02b992589b151b2aad10a (diff)
layer: convert to new override syntax
This is the result of automated script (0.9.3) conversion: +# meta-toradex-distro +vars = vars + ["preempt-rt","tdx","upstream"] +# meta-toradex-* machines +vars = vars + ["apalis-","colibri-","verdin-","tegra124"] +# meta-freescale +vars = vars + ["imx","mx6","mx7","mx8","use-mainline-bsp","use-nxp-bsp"] ../openembedded-core/scripts/contrib/convert-overrides.py . converting the metadata to use ":" as the override character instead of "_". Signed-off-by: Max Krummenacher <max.krummenacher@toradex.com>
Diffstat (limited to 'qt5-layer/recipes-qt/qt5/qt3d_%.bbappend')
-rw-r--r--qt5-layer/recipes-qt/qt5/qt3d_%.bbappend8
1 files changed, 4 insertions, 4 deletions
diff --git a/qt5-layer/recipes-qt/qt5/qt3d_%.bbappend b/qt5-layer/recipes-qt/qt5/qt3d_%.bbappend
index 85d7eab..0b9a117 100644
--- a/qt5-layer/recipes-qt/qt5/qt3d_%.bbappend
+++ b/qt5-layer/recipes-qt/qt5/qt3d_%.bbappend
@@ -1,13 +1,13 @@
-FILESEXTRAPATHS_prepend := "${THISDIR}/qt3d:"
+FILESEXTRAPATHS:prepend := "${THISDIR}/qt3d:"
# qt3d links against the opengl flavours we configured qtbase for, so
# depend on them here
DEPENDS_GLES = ""
-DEPENDS_GLES_imxpxp += "virtual/libgles2 virtual/egl"
+DEPENDS_GLES:imxpxp += "virtual/libgles2 virtual/egl"
DEPENDS_GLES_imgpu3d += "virtual/libgles2 virtual/egl"
-DEPENDS_GLES_use-mainline-bsp += "virtual/libgles2 virtual/egl"
+DEPENDS_GLES:use-mainline-bsp += "virtual/libgles2 virtual/egl"
-DEPENDS_class-target += " ${DEPENDS_GLES}"
+DEPENDS:class-target += " ${DEPENDS_GLES}"
# Fix race condition
SRC_URI += "file://0001-qt3d-do-not-set-resources_big.patch"