summaryrefslogtreecommitdiff
path: root/examples/imx7_colibri_m4/demo_apps/hello_world/armgcc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/imx7_colibri_m4/demo_apps/hello_world/armgcc/CMakeLists.txt')
-rw-r--r--examples/imx7_colibri_m4/demo_apps/hello_world/armgcc/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/imx7_colibri_m4/demo_apps/hello_world/armgcc/CMakeLists.txt b/examples/imx7_colibri_m4/demo_apps/hello_world/armgcc/CMakeLists.txt
index 6066a4b..644f320 100644
--- a/examples/imx7_colibri_m4/demo_apps/hello_world/armgcc/CMakeLists.txt
+++ b/examples/imx7_colibri_m4/demo_apps/hello_world/armgcc/CMakeLists.txt
@@ -118,6 +118,8 @@ ADD_EXECUTABLE(hello_world
"${ProjDirPath}/../../../../../platform/drivers/src/ccm_imx7d.c"
"${ProjDirPath}/../../../../../platform/drivers/src/rdc.c"
"${ProjDirPath}/../../../../../platform/drivers/src/wdog_imx.c"
+ "${ProjDirPath}/../../../../../platform/utilities/src/debug_console.c"
+ "${ProjDirPath}/../../../../../platform/utilities/inc/debug_console.h"
"${ProjDirPath}/../../../../../platform/utilities/src/debug_console_imx.c"
"${ProjDirPath}/../../../../../platform/utilities/inc/debug_console_imx.h"
"${ProjDirPath}/../../../../../platform/utilities/src/print_scan.c"